主机宝贝 产品动态 HostEase香港空间支持多个PHP版本一键切换功能

HostEase香港空间支持多个PHP版本一键切换功能

香港云服务器2H2G仅10元选后浪云http://www.idc.net

2017年国内主流云主机评测

快速获取精准代理名单

PHP现在越来越流行,据有关调查数据显示目前已经有超过80%以上的网站采用PHP作为开发语言,包括全球知名的wordpress、Megento以及国内的Discuz!开源程序等。PHP版本一直在升级(已更新至7.2版本),但有部分开源程序因为种种原因一直不更新,还停留在老旧的版本,以致程序无法兼容最新的PHP版本。如何解决这个问题呢?HostEase香港空间支持当前主流的所有PHP版本,只需一键切换即可满足用户对于不同PHP版本的需求。

HostEase香港空间PHP版本优势

随着PHP版本的不断升级,很多主机商对主机服务器支持的PHP版本也进行了升级,因此如果安装旧PHP版本的网站程序可能出现不兼容甚至不再支持的情况,这就要求站长在租用这类网站空间时注意是否兼容程序。而HostEase香港空间支持当前主流的所有PHP版本(4.4~7.0版本),免除了PHP程序不兼容的烦恼,站长只需要在空间的控制面板上一键切换到对应版本即可。

国内很多的PHP开源程序功能比较强大,但由于部分程序长时间不更新,需要的PHP版本一直停留在老旧的版本,常见的如PHP 5.3版本。如果你想使用这类网站程序,就应该租用可以兼容低PHP版本的网站空间,而HostEase就能满足这样的需求。

HostEase香港空间支持当前所有主流的PHP版本,站长如果需要更换或升级PHP网站程序,可以直接在HostEase主机管理面板切换需要的PHP版本,无需再更换新的网站空间。

HostEase香港空间一键切换PHP版本

1. 登录HostEase香港空间的cPanel控制面板,找到“Select PHP VersiON”并点击进入;

2. 可以看到当前的PHP版本,如果需要更改版本,直接选择对应的版本;

3. 之后跳出的参数选项请保持默认(如果对于参数有特殊需求,那么可以根据需求进行修改,对于绝大多数站长而言,这里的参数不需要修改)

温馨提示:如果是需要php5.2下面的zend加密,比如shopex程序、phpweb程序,在完成版本切换后,记得要勾选zend_optimizer,然后“保存”。

4. 最后点击“Set as current”,完成PHP版本切换。

HostEase香港空间现在推出永久六折优惠码“2017hk”,购买任意方案均可享受优惠,还可以免费获得一个国际域名。详情访问:

vps服务器是什么? 适合哪些网站?

本文来自网络,不代表主机宝贝立场,转载请注明出处:http://www.idcbaby.com/43811/